印刷の通販【コミグラ COMIC GRAPHIC】

ホワイト版の作成方法

アクリルグッズやクリアファイル、シール・ステッカーの一部の素材は、色のインク(プロセスカラー)だけでは透けた状態での仕上がりとなります。透けさせないためには、「ホワイト版」を作成いただく必要がございます。
ここではホワイト版の作成方法と注意点をご紹介いたします。

基本事項

対応アプリケーションはAdobe Illustrator ,Photoshop

  • ●データ形式:PhotoshopまたはIllustratorのベクターデータ
    ※クリアファイルはIllustratorで作成してください。
  • ●始点と終点が閉じた「クローズパス」であること
  • ●プロセスデータの絵柄より「-0.1mm」オフセットすること
  • step1ホワイト版に使用するパスデータを作成

    プロセスデータの絵柄にあわせて、黒ベタ(ブラック:100%)でホワイト版に使用するパスデータを作成します。

    カットパスの作成方法はこちら

    黒ベタ(ブラック:100%)で作成

  • step2パスを「-0.1mm」オフセット

    作成したパスを選択し、「効果」メニュー→「パス」→「パスのオフセット」でオフセット値に「-0.1mm」を入力します。
    角の形状、角の比率はデータによって調整してください。

    ※「オブジェクト」メニューの「パスのオフセット」では、元のパスに対し
    てオフセットされたパスが追加で作成されますので、オフセット前のパス
    を削除していただく必要があります。

    パスのオフセット

  • step3アピアランスを分割する

    オフセットしたパスデータを選択し、「オブジェクト」メニュー→「アピアランスを分割」から分割・拡張します。
    これでホワイト版の完成です。

    アピアランスを分割

ご利用ガイド一覧へ